S k a t e L o g     F o r u m

Closed in June of 2020

SKATELOG DOT COM: Web Site | Blog | Facebook |    


Home

*** The SkateLog Forum Has Been Replaced by SkateDebate Dot Com ***

FROM SKATELOG FORUM HOST KATHIE FRY IN MARCH OF 2020:
This announcement is to let everyone know that after hosting the SkateLog Forum and its predecessors for nearly 20 years, I have decided it is time to permanently turn the forum over to a new owner and administrator. I cannot think of anyone more suitable to take on that role than my SkateLog forum co-host, Florida skater Jessica Wright. I am pleased to announce that Jessica has agreed to establish and host a brand new skating forum, configured like the SkateLog Forum, but with a new name and a new Web Site. This new forum is 100% owned and operated by Jessica.

NEW FORUM NAME: SkateDebate Forum
NEW WEB SITE: SkateDebate.com
NEW OWNER AND ADMINISTRATOR: Jessica Wright
REGISTER IN JESSICA'S FORUM: Create a SkateDebate Forum User Name


Go Back   SkateLog Forum > About This Forum
FAQ Calendar Search Today's Posts Mark Forums Read

About This Forum Forum announcements plus how to do things like editing your user profile and dealing with images.

Reply
 
Thread Tools Display Modes
Old October 26th, 2009, 11:22 PM   #1
sc8tt
SHORT PLATE CREW
 
sc8tt's Avatar
 
Join Date: Oct 2009
Location: smith mountain lake virginia
Posts: 146
Default profile pic

i adjusted the size of my profile pic and it still doesnt show. does it need to approved or something? or am i just doing something wrong?
sc8tt is offline   Reply With Quote
Old October 27th, 2009, 05:12 PM   #2
Kathie Fry
Forum Host
 
Kathie Fry's Avatar
 
Join Date: Aug 2006
Location: San Clemente, Southern California USA
Posts: 1,632
Default

Welcome to the SkateLog Forum sc8tt! It looks like you figured out what what causing the problolem because I can see both your profile picture and your avatar picture, but let let know if you still need help.

- Kathie
Kathie Fry is offline   Reply With Quote
Old July 29th, 2014, 05:08 PM   #3
matguy
Senior Member
 
matguy's Avatar
 
Join Date: Dec 2013
Location: Seattle-ish
Posts: 648
Default

Is there something I'm missing? I've tried 3 different pictures at different sizes and both ways of "uploading" them (linking from another site and direct upload.)
matguy is offline   Reply With Quote
Old July 29th, 2014, 05:10 PM   #4
matguy
Senior Member
 
matguy's Avatar
 
Join Date: Dec 2013
Location: Seattle-ish
Posts: 648
Default

Nevermind, profile picture and avatar are different things.
matguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.