S k a t e L o g     F o r u m
Inline Skating and Quad Roller Skating
Forum Hosts: Jessica Wright | Kathie Fry

FOLLOW US: Our Blog | Facebook | SkateLog.com | Email    


Home

*** The SkateLog Forum is Moving to SkateDebate Dot Com ***
(select above link for more information)

How To Get a User Account in the New SkateDebate Forum
(new home of the SkateLog Forum)

How To Get a User Account in the SkateLog Forum
(Note: this forum is going off-line in June of 2020)

Go Back   SkateLog Forum > About This Forum
FAQ Calendar Search Today's Posts Mark Forums Read

About This Forum Forum announcements plus how to do things like editing your user profile and dealing with images.

Reply
 
Thread Tools Display Modes
Old April 20th, 2010, 09:51 PM   #1
Iggy
DGS Racing
 
Iggy's Avatar
 
Join Date: Mar 2008
Location: PITTSBURGH, PA
Posts: 3,223
Question 2 Minor Problems

Ok. First off, why can't I see pictures that are posted on the forum that are saved in the forum's picture hosting? I can see pics from Photobucket, Flickr, etc., just not the ones saved on the forum.

Second, I know some of you log on here on your phones. I can't log on on my Droid Eris. I can get to the forum and browse it as a guest, but when I try to log on I put in my name and password, I get the "Thank you for logging on Iggy" screen, and the it goes to the section of the forum I was at when I tried to log in like normal, but I'm not logged it Does anyone else have this kind of problem or know how I can fix it?

Thanks
__________________
Skate Drama Free
"Ultimate V - Like a skate mullet." -dvw
Iggy is offline   Reply With Quote
Old April 21st, 2010, 06:09 AM   #2
OffTheEdge
DjC Rockin' The Beat!
 
OffTheEdge's Avatar
 
Join Date: Jan 2009
Location: Winder, GA
Posts: 1,506
Default

It happened to me on my Blackberry Storm. I changed my browser config to accept cookies and problem solved. Hope this helps!
__________________
Factory Authorized Riedell Dealer
Sales & Service @ www.eastcoastrollersports.com
www.facebook.com/eastcoastrollersports
OffTheEdge is offline   Reply With Quote
Old April 21st, 2010, 12:46 PM   #3
Iggy
DGS Racing
 
Iggy's Avatar
 
Join Date: Mar 2008
Location: PITTSBURGH, PA
Posts: 3,223
Default

Quote:
Originally Posted by OffTheEdge View Post
It happened to me on my Blackberry Storm. I changed my browser config to accept cookies and problem solved. Hope this helps!
Well that did kinda help. I just checked my settings for the cookies setting and it was set to accept them, but while I was in the setting I just cleaned out the cookies and cache and everything and now it works fine

Still don't know why I can't see forum hosted pics though That's not my phone. That's on the computer.
__________________
Skate Drama Free
"Ultimate V - Like a skate mullet." -dvw
Iggy is offline   Reply With Quote
Old April 21st, 2010, 10:01 PM   #4
CollapsedSilence
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default

I'm guessing that your browser had this site marked to not allow cookies, and by clearing your cache you deleted those settings.
CollapsedSilence is offline   Reply With Quote
Old April 22nd, 2010, 12:33 AM   #5
FarmTruk
rusty bones
 
FarmTruk's Avatar
 
Join Date: Apr 2009
Location: Wallburg, NC
Posts: 732
Default

mmmmm...cookies.

FarmTruk is offline   Reply With Quote
Old April 22nd, 2010, 05:41 PM   #6
Sk8fever
Senior Member
 
Sk8fever's Avatar
 
Join Date: Feb 2010
Location: Houston, TX
Posts: 0
Default

I just tested mine... ate a cookie right in front of my computer, and I didn't get an error.
__________________
Riedell 126/Powerdyne Triton and Bont Quad Carbon Racer/Skins DA45
Heartless Chasers/Atom Stroker Slims/Anabolix
"Laissez les bon temps rouler!"
Sk8fever is offline   Reply With Quote
Old April 23rd, 2010, 03:29 PM   #7
MANY_SkatingDave
Skating = Tear RIFF ic
 
Join Date: Mar 2007
Location: Massachusetts: N. Central & NE
Posts: 4,607
Default Same Problem Reported Earlier

Hi PA:Pittsburg-Iggy,

Quote:
Originally Posted by Iggy View Post
Ok. First off, why can't I see pictures that are posted on the forum that are saved in the forum's picture hosting? I can see pics from Photobucket, Flickr, etc., just not the ones saved on the forum. o - o- o Thanks
Well, , , I reported this awhile ago.

This site is erratic. Sometimes the photos post and sometimes they don't. Like the Weather this site is unpredicable.

Check my tread out and you will see that while you can see my pictures in my album they off 1)Show and 2)Don't Show OnList. Right now for me they are not showing. It has nothing to do with your computer.

http://www.skatelogforum.com/forums/...ight=halloween

Yours in Skating, MA/NY Skating Dave
MANY_SkatingDave is offline   Reply With Quote
Old April 25th, 2010, 06:21 PM   #8
CollapsedSilence
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default

They all show fine for me...Unless I'm missing something, I don't see anything wrong with that thread, every photo looks great. Like I said, unless your browser settings allow cookies (and files) to be submitted and stored by this website (which if you have ANY security settings on, chances are they won't), you will have issues. In your privacy settings / firewall settings / whatever security you use, make skatelogforum and exception, allow everything from here, and all of the issues should be solved.
CollapsedSilence is offline   Reply With Quote
Old April 26th, 2010, 04:05 AM   #9
MANY_SkatingDave
Skating = Tear RIFF ic
 
Join Date: Mar 2007
Location: Massachusetts: N. Central & NE
Posts: 4,607
Default Isn't this a Security Problem

Hi CollapsedS,

Quote:
Originally Posted by CollapsedSilence View Post
They all show fine for me...Unless I'm missing something, I don't see anything wrong with that thread, every photo looks great. Like I said, unless your browser settings allow cookies (and files) to be submitted and stored by this website (which if you have ANY security settings on, chances are they won't), you will have issues. In your privacy settings / firewall settings / whatever security you use, make skatelogforum and exception, allow everything from here, and all of the issues should be solved.
Isn't what you wrote a major security problem.

If you allow complete access from anyone who posts on SkateLog to anyplace else on the web.

This is not quite a controlled web company website that might have internal flaws with pop ups and other stuff that have no malware.

Yours in Skating, MA/NY Skating Dave
MANY_SkatingDave is offline   Reply With Quote
Old April 26th, 2010, 01:05 PM   #10
Iggy
DGS Racing
 
Iggy's Avatar
 
Join Date: Mar 2008
Location: PITTSBURGH, PA
Posts: 3,223
Default

Well it's not the cookies. After clearing the cache on my phone I could log on, but then after that I couldn't. I thought perhaps the cache was just getting full due to the small amount of memory on my phone so I turned off the "Allow Cookies" option to keep the cache empty and haven't had a problem since.

As for cookies pertaining to the pics I can't see, I have the allow cookies option selected on my computer's browser. I forget what thread I couldn't see the pics on to try those again with the cookies off. I can see all the pics on MA/NY Dave's thread with the cookies option on. So I don't know
__________________
Skate Drama Free
"Ultimate V - Like a skate mullet." -dvw
Iggy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.